Fabasoft Private Cloud 2018 Spring Release
2018 Spring Release

Fabasoft Private Cloud 2018 Spring ReleasePermanenter Link zu dieser Überschrift

Erfahren Sie mehr über Neuerungen und Verbesserungen in der Fabasoft Private Cloud 2018 Spring Release.

Digital-Asset-ManagementPermanenter Link zu dieser Überschrift

Das Digital-Asset-Management bietet folgende neue Möglichkeiten.

Registrieren von Digital Assets

Assets, die noch keiner Asset-Ablage zugeordnet sind, können zu einer Asset-Ablage registriert werden. Dabei ist das Erfassen von Metadaten möglich. Navigieren Sie dazu zu dem gewünschten Asset und führen Sie den Kontextmenübefehl „Registrieren als Digital Asset“ aus. Legen Sie als Ziel eine Asset-Ablage fest. Metadaten, die aus dem Asset extrahiert werden können (z. B. Exif), werden automatisch übernommen. Die entsprechenden Felder werden farblich hervorgehoben und können gegebenenfalls noch angepasst werden.

Es können auch ganze Ordner mit Assets registriert werden. Die definierten Metadaten werden für alle Assets übernommen.

In der DAM-Konfiguration kann definiert werden, dass beim Hinzufügen neuer Assets automatisch der Registrierungsdialog angezeigt wird.

Externe Bereiche

Externe Bereiche können in Asset-Ablagen erzeugt werden. Das bei der übergeordneten Asset-Ablage definierte Team hat automatisch auch die entsprechenden Rechte im externen Bereich. Benutzer mit allen Rechten in der Asset-Ablage können das Team des externen Bereichs erweitern. Dadurch kann zum Beispiel eine enge Zusammenarbeit mit einer externen Grafikagentur realisiert werden, die nur Zugriff auf den externen Bereich haben soll.

Lizenzierung

Für Digital Assets können eine Lizenzart und weiter Lizenz-Metadaten festgelegt werden. Ob bzw. welche Felder bzgl. Lizenzierung angezeigt werden, ist in der Konfiguration einstellbar. Assets ohne gültiger Lizenz können nicht heruntergeladen werden (außer von App-Administratoren).

Transfersammlungen

Transfersammlungen dienen dazu, Assets aus unterschiedlichen Ordnern und Ablagen zu sammeln und gemeinsam, als ein öffentlicher Link zur Verfügung zu stellen. Transfersammlungen sind einem einzelnen Benutzer zugeordnet und können somit nicht gemeinsam mit anderen Benutzern verwaltet werden.

Hinweis: Bei den Asset-Ablagen müssen öffentliche Links erlaubt sein.

Transfersammlung erstellen

Mithilfe der Aktion „Transfersammlung erzeugen“ können Sie Transfersammlungen erstellen. Wenn in der DAM-Konfiguration Verwendungsarten definiert sind, können Sie erforderliche Verwendungsarten für die Transfersammlung festlegen. Nur Assets, die über alle erforderlichen Verwendungsarten verfügen, können in der Transfersammlung abgelegt werden. Wenn die Lizenzierung verwendet wird, müssen die Assets zusätzlich über eine gültige Lizenz verfügen.

Legen Sie die gewünschten Assets in die Transfersammlung (z. B. mittels „Kopieren und Einfügen“ oder über den Kontextmenübefehl „Zur Transfersammlung hinzufügen“).

Transfersammlung abschließen

Nachdem Sie die Assets abgelegt haben, können Sie über die Aktion „Abschließen“ die Transfersammlung abschließen und einen öffentlichen Link erstellen. Die Transfersammlung kann weiterhin bearbeitet werden, jedoch werden im Kontextmenü von Assets abgeschlossene Transfersammlungen nicht mehr angeboten.

ProzessstatistikenPermanenter Link zu dieser Überschrift

Um einen Überblick über die laufenden Prozesse zu erhalten, steht Ihnen eine Vielzahl an Prozessstatistiken zur Verfügung, die die einzelnen Teilaspekte der Prozessausführung beleuchten.

In den Organisationsrichtlinien können Sie auf der Registerkarte „Prozesse“ die Prozessadministratoren festlegen. Die Statistiken können angezeigt werden für:

  • Prozessadministratoren
    Erhält einen Überblick über alle vordefinierten Prozesse und Ad-hoc-Prozesse der Organisation.
  • Prozesseigentümer
    Erhält einen Überblick über alle vordefinierten Prozesse, bei denen der Benutzer als Prozesseigentümer hinterlegt ist.
    Hinweis: Der Prozesseigentümer kann auf der Registerkarte „BPMN-Prozessdiagramm“ eines BPMN-Prozessdiagramms definiert werden.

Zu den Prozessstatistiken gelangen Sie über Ihren Arbeitsvorrat. Die Statistiken stehen für folgende drei Ebenen zur Verfügung: allgemeine Übersicht, Prozessdefinition, spezifischer Prozess.

Allgemeine Übersicht

  • Prozessstatistiken
    Bietet eine Übersicht über die Anzahl der laufenden Prozesse und der Prozesse in Verzug.
  • Prozessdurchsatz
    Zeigt die Anzahl der gestarteten und abgeschlossenen Prozesse und deren Differenz im ausgewählten Zeitraum.
  • Laufende Prozesse
    Zeigt die Anzahl der laufenden Prozesse und deren Veränderung im ausgewählten Zeitraum.
  • Laufende Prozesse je Prozessdefinition
    Zeigt die prozentuale Aufteilung der Prozessdefinitionen der laufenden Prozesse.
  • Aktivitäten der laufenden Prozesse
    Zeigt die prozentuale Aufteilung des Status der Aktivitäten der laufenden Prozesse.
  • Aktivitäten in Verzug
    Zeigt die prozentuale Aufteilung der Aktivitäten der laufenden Prozesse, die sich in Verzug befinden.
  • Beginndatum der laufenden Prozesse
    Zeigt die Anzahl der laufenden Prozesse gruppiert nach dem Beginndatum im ausgewählten Zeitraum.
  • Fälligkeit der Aktivitäten
    Zeigt die Aktivitäten der laufenden Prozesse, die in den nächsten zwei Wochen bearbeitet werden müssen.

Bezogen auf eine Prozessdefinition

  • Prozessdurchsatz
    Zeigt die Anzahl der gestarteten und abgeschlossenen Prozesse und deren Differenz im ausgewählten Zeitraum.
  • Laufende Prozesse
    Zeigt die Anzahl der laufenden Prozesse und deren Veränderung im ausgewählten Zeitraum.
  • Aktivitäten der laufenden Prozesse
    Zeigt die prozentuale Aufteilung des Status der Aktivitäten der laufenden Prozesse.
  • Aktivitäten in Verzug
    Zeigt die prozentuale Aufteilung der Aktivitäten der laufenden Prozesse, die sich in Verzug befinden.
  • Beginndatum der laufenden Prozesse
    Zeigt die Anzahl der laufenden Prozesse gruppiert nach dem Beginndatum im ausgewählten Zeitraum.
  • Fälligkeit der Aktivitäten
    Zeigt die Anzahl der Aktivitäten der laufenden Prozesse, die in den nächsten zwei Wochen bearbeitet werden müssen.
  • Prozesse
    Zeigt alle Prozesse (auch z. B. abgeschlossene Prozesse) der Prozessdefinition.

Bezogen auf einen Prozess

  • Laufzeit
    Zeigt die Laufzeit des Prozesses in Tagen im Vergleich zur durchschnittlichen Laufzeit der zugrundeliegenden Prozessdefinition.
  • Aktivitäten
    Zeigt die prozentuale Aufteilung des Status der Aktivitäten des Prozesses.
  • Übersicht
    Zeigt die wichtigsten Metadaten des Prozesses.

Hinweis: Über die Aktion „Einstellungen“ kann der Zeitraum (von letzte Woche bis letztes Jahr) der zeitabhängigen Statistiken festgelegt werden.

PDF-Dokumente annotierenPermanenter Link zu dieser Überschrift

Annotierungen, die Sie an einem PDF-Dokument mithilfe eines externen PDF-Viewers anbringen, können aus dem PDF-Dokument herausgelöst und in einer öffentlichen bzw. persönlichen Ebene gespeichert werden. Somit muss das Dokument nicht dupliziert werden, wenn Sie allgemeine Kommentare mit anderen Teammitgliedern teilen möchten aber zusätzlich persönliche Anmerkungen nur für Sie einsehbar sein sollen.

Um öffentliche Annotierungen zu erstellen, bearbeiten Sie wie gewohnt das PDF-Dokument (z. B. Aktion „Bearbeiten“). Im externen PDF-Viewer können Sie die entsprechenden Annotierungen anbringen und das Dokument wieder speichern.

Um persönliche Annotierungen zu erstellen, navigieren Sie in das PDF-Dokument. Über die Schaltflächen „Kommentarleiste einblenden“ und „Kommentieren“ der PDF-Vorschau können Sie das PDF-Dokument zur Bearbeitung öffnen. Die im externen PDF-Viewer angebrachten Annotierungen werden als persönliche Annotierungen gespeichert.

Beachten Sie:

  • Falls sich der PDF-Inhalt an sich ändert (z. B. durch ein Ersetzen mit einer anderen Datei), stehen weiterhin die vorhergehenden Dokumente inklusive Annotierungen zur Verfügung. Die Dokumente können über ein Drop-down-Feld in der PDF-Vorschau ausgewählt werden
  • Wenn das PDF-Dokument beim Import bereits Annotierungen aufweist, werden diese, wenn Sie die Kommentarleiste einblenden, in einer öffentlichen Ebene gespeichert und sind somit für alle Teammitglieder sichtbar.
  • Wenn Sie ein PDF-Dokument herunterladen, wird der PDF-Inhalt mit den für Sie sichtbaren Annotierungen versehen.
  • Das Anbringen von Annotierungen steht auch in der Fabasoft Cloud App für iOS zur Verfügung. Wenn Sie die Funktionalität in der Fabasoft Cloud App nutzen möchten, wenden Sie sich bitte an Fabasoft Sales (sales@fabasoft.com), da eine gesonderte kostenpflichtige Lizenzierung notwendig ist.

Dokumente digital signierenPermanenter Link zu dieser Überschrift

Wenn in Ihrer Cloud-Organisation Secomo zur Verfügung steht und die digitale Signatur für Ihre Organisation konfiguriert ist, können Sie Dokumente digital signieren und somit die Urheberschaft und Integrität der Dokumente nachweisen.

Sie können Dokumente entweder über den Kontextmenübefehl „Extras“ > „Signieren und abschließen“ oder über die Workflow-Aktivität „Signieren und abschließen“ digital signieren. Dabei wird ein PDF-Dokument mit einer digitalen Signatur generiert und als finales Format beim Dokument gespeichert. Zusätzlich wird die Unterschrift „Signieren“ am Dokument angebracht und das Dokument wird abgeschlossen. Anwendungsfälle wie „Lesen“ oder „Herunterladen“ beziehen sich bei dem abgeschlossenen Dokument auf das digital signierte PDF-Dokument im finalen Format.

Um die Dokumente eines Ordners digital zu signieren, steht beim Ordner der Kontextmenübefehl „Dokumente signieren und abschließen“ zur Verfügung.

Integration in Microsoft OfficePermanenter Link zu dieser Überschrift

Die Integration in Microsoft Office ermöglicht, Aktionen direkt aus der Anwendung auszuführen.

Microsoft Outlook

Aufgabenbereich

Auf der Registerkarte „Start“ können Sie in der Gruppe „Fabasoft Cloud“ über die Schaltfläche „Home“ bzw. „Arbeitsvorrat“ einen eigenen Aufgabenbereich in Microsoft Outlook einblenden. Somit haben Sie direkten Zugang zu Ihrem Fabasoft Private Cloud Home-Bereich bzw. Arbeitsvorrat.

Anhänge in Links umwandeln

Zusätzlich können Sie beim Erstellen einer E-Mail Anhänge direkt in die Fabasoft Private Cloud hochladen und durch Links ersetzen. Dazu steht auf der Registerkarte „Nachricht“ die Schaltfläche „Anhänge in Links umwandeln“ zur Verfügung.

Hinweis: Die Gruppe „Fabasoft Cloud“ steht nur zur Verfügung, wenn das Add-in „Fabasoft Cloud Outlook Extension“ („Datei“ > „Optionen“ > „Add-ins“) aktiviert ist.

E-Mails hochladen

Auf der Registerkarte „Start“ können Sie in der Gruppe „Fabasoft Cloud“ über die Schaltfläche „E-Mail hochladen“ die markierten E-Mails in einen Teamroom bzw. Ordner hochladen. Zusätzlich steht der Kontextmenübefehl „Fabasoft Cloud“ > „E-Mail hochladen“ zur Verfügung. Bei der Auswahl des Ordners ermöglicht Ihnen die Schaltfläche „Ordner wählen“ auch einen neuen Teamroom bzw. Ordner zu erzeugen.

Alternativ können Sie wie gewohnt E-Mails kopieren (Strg + C) und in der Fabasoft Private Cloud einfügen (Strg + V).

Zugriff prüfen

Beim Erstellen einer E-Mail steht Ihnen in der Gruppe „Fabasoft Cloud“ die Schaltfläche „Zugriff prüfen“ zur Verfügung. Dadurch können Sie überprüfen, ob die angeführten Empfänger Zugriff auf die in der E-Mail verlinkten Cloud-Objekte haben. Über die Schaltfläche „Jetzt prüfen“ können Sie manuell die Überprüfung durchführen. Aktivieren Sie die Option „Immer beim Senden prüfen“, um die Überprüfung automatisiert durchzuführen.

Microsoft Word

Die Eigenschaften Letzte Unterschrift, Letzte Unterschrift am/um, Letzte Unterschrift von und Bemerkung der letzten Unterschrift können als Felder in Word-Dokumenten eingefügt werden.

Wenn Sie ein benutzerdefiniertes Formular mit Basisklasse „Container mit Benutzerdaten“ bzw. „Room mit Benutzerdaten“ erzeugen, können Sie zusätzlich festlegen, ob es sich um eine Akte handelt. Bei den untergeordneten Objekten wird der Bezug zur Akte gespeichert. Dadurch ist es zum Beispiel möglich, dass die Eigenschaften der Akte auch als Felder in Microsoft Word zur Verfügung stehen.

Dadurch kann zum Beispiel die Eigenschaft „Jahr“ der Akte als Feld im Word-Dokument eingefügt werden.

Hinweis: Die Registerkarte „Fabasoft Cloud“ steht nur zur Verfügung, wenn das Add-in „Fabasoft Cloud Word Extension“ („Datei“ > „Optionen“ > „Add-ins“) aktiviert ist.

KontaktmanagementPermanenter Link zu dieser Überschrift

Das Kontaktmanagement bietet folgende Neuerungen:

  • Bei Kontaktpersonen können Zustimmungserklärungen zur Datenverarbeitung hinterlegt werden.
  • Um zu verhindern, dass Felder, die über den Import aktualisiert werden sollen, direkt im Kontaktmanagement über die Benutzeroberfläche verändert werden, können bei der Kontakte-Konfiguration auf der Registerkarte „Extern verwaltete Felder“ die entsprechende Felder auf nur lesend geändert werden. Dies gilt nur für Kontakte, bei denen die Option Extern verwaltet aktiviert ist.
    Beim Import werden die extern verwalteten Eigenschaften eines Kontakts nur aktualisiert, wenn die angegebene Datenquelle mit der Datenquelle des bestehenden Kontakts übereinstimmt.
  • Beim Import von Kontakten können Eigenschaften auch mit Leerwerten überschrieben werden. Bei Listen ist es möglich, die Liste neu zu befüllen und nicht nur Werte hinzuzufügen. Zusätzlich ist der mehrwertige Import von Zustimmungserklärungen und Funktionen möglich.

Privacy by DesignPermanenter Link zu dieser Überschrift

Beim Erzeugen neuer Teamrooms sind standardmäßig folgende Optionen deaktiviert:

  • Öffentliche Links erlauben
  • Alle Teammitglieder dürfen Mitglieder einladen

Der Menüeintrag „Öffentlichen Link erstellen“ wird für Teammitglieder, die über die Rechte verfügen, die Sicherheitseinstellungen zu ändern, dennoch angezeigt. Beim Erstellen des öffentlichen Links kann die Einstellung für den Teamroom entsprechend angepasst werden.

Unterstützung von Microsoft EdgePermanenter Link zu dieser Überschrift

Microsoft Edge wird nun vollständig unterstützt. Damit der Fabasoft Cloud Client mit dem Fabasoft Cloud Webclient kommunizieren kann, müssen Sie im Microsoft Edge eine Erweiterung installieren. Über folgenden Link können Sie die Erweiterung zu Microsoft Edge hinzufügen:

https://www.microsoft.com/store/apps/9ngzf1cnjzbk

Sie können nun wie gewohnt zum Beispiel Dokumente im Fabasoft Cloud Webclient öffnen und die Änderungen direkt zurückspeichern.

Allgemeine VerbesserungenPermanenter Link zu dieser Überschrift

Mit dem neuen Update steht Ihnen zusätzlich folgende Funktionalität zur Verfügung:

  • Archive im 7z-Format können mit dem Drittprodukt 7-Zip direkt aus der Fabasoft Private Cloud geöffnet werden. Als Vorschau steht analog zum ZIP-Format das Inhaltsverzeichnis des Archivs zur Verfügung.
  • Die Workflow-Aktivitäten, „Prüfen“, „Versenden“, „Versenden als Link“, „Versenden als öffentlicher Link“, „Dokumente genehmigen und abschließen“ und „Dokumente signieren und abschließen“ stehen zusätzlich zur Verfügung.
  • In den Workflow-Einstellungen im Feld Neuigkeiten über neue Aktivitäten im Welcome-Screen anzeigen können Sie festlegen, ob Neuigkeiten über neue Aktivitäten im Arbeitsvorrat im Welcome-Screen anzeigt werden.
  • Teamrooms mit Wasserzeichen und die zugeordneten Objekte können von Benutzern, die nur Zugriff auf die Wasserzeichen-Dokumente haben, nicht dupliziert werden.
  • In den Eigenschaften des Teamrooms, auf der Registerkarte „Teamroom“ können Sie im Feld Herunterladen bzw. Öffnen von Inhalten am Arbeitsplatz einschränken die Teammitglieder anhand der Teamroom-Rollen einschränken, die die Aktionen bzgl. Bearbeiten und Herunterladen im Webbrowser-Client angeboten bekommen.
  • Benutzer, die über die Organisationsrichtlinie nicht berechtigt wurden Inhalte am Arbeitsplatz zu öffnen bzw. herunterzuladen, können zusätzlich keine Teamrooms duplizieren.
  • Dokumente können direkt von einer Folio- bzw. Cloud-Installation mit „Kopieren und Einfügen“ in der Fabasoft Private Cloud abgelegt werden.
  • In Ihren persönlichen Dashboards (z. B. Scrum oder Kontaktmanagement) können Sie über die Aktion „Einstellungen“ festlegen, ob Sie über Neuigkeiten aller zugeordneten Ablagen informiert werden möchten.
  • Bei Verwendung von Bildschirmleseprogrammen können Sie festlegen, dass wohlbekannte englischsprachige Begriffe speziell ausgezeichnet werden, um eine korrekte Aussprache zu gewährleisten („Kontomenü (Ihr Benutzername)“ > „Grundeinstellungen“ > Registerkarte „Bedienungshilfen“ > „Fremdsprachige Ausdrücke für Sprachausgabe aufbereiten“).
  • Die angezeigten Eigenschaften auf der Registerkarte „Allgemein“ von Objekten wurden überarbeitet und konsolidiert.
  • Wenn Sie in einer Liste ein Feld mit F2 bearbeiten, wird durch einen Klick außerhalb des Bearbeitungsfelds die Änderung gespeichert. Falls der Klick auf einem klickbaren Element erfolgt, wird zusätzlich die entsprechende Aktion ausgeführt.
  • In der Zeitreise kann alternativ zur Auswahl einer Version ein Zeitpunkt angegeben werden.
  • Als finales Format wird ein PDF/A-konformes Dokument erzeugt.
  • Der Fabasoft Cloud Client für Apple macOS bietet zusätzlich den Kontextmenübefehl “Cloud-Kalender öffnen”. Dadurch kann die Verbindung zum Cloud-Kalender ohne manuellen Konfigurationsaufwand sehr einfach hergestellt werden.
  • Für benutzerdefinierte Formulare kann ein Basisformular definiert werden. Dadurch werden die Formularseiten und Felder des Basisformulars übernommen. Zusätzlich können für Felder Expressions hinterlegt werden: Sichtbarkeit des Felds berechnen, Wert des Felds berechnen, Änderbarkeit des Felds berechnen, Änderung des Werts behandeln und Wert prüfen.
  • Für Suchordner stehen die Aktionen „Suchmuster erzeugen“ bzw. „Suchmuster bearbeiten“ und „Eigenschaften“ zusätzlich zur Verfügung. Somit können Sie Suchordner einfach konfigurieren.
  • Abgeschlossene Objekte können gelöscht werden.

OrganisationsverwaltungPermanenter Link zu dieser Überschrift

Die folgenden Neuerungen unterstützen Sie bei der Verwaltung Ihrer Organisation.

  • Sie können in den Organisationrichtlinien auf der Registerkarte „Authentifizierung“ festlegen, dass die Zertifikats-Authentifizierungsmethode keinen zweiten Faktor benötigen. Wenn Sie den zweiten Faktor deaktivieren, muss Ihre IT-Abteilung durch geeignete Maßnahmen sicherstellen, dass das Authentisierungsniveau dennoch gegeben ist.
  • Teams können nun neben Organisationsmitgliedern auch externe Mitglieder enthalten. Teams können Sie in Ihrer Organisation in der Mitgliederverwaltung im Bereich “Teams“ verwalten.
  • Beim Anzeigen der Teamroom-Nutzung wird zusätzlich die dem Benutzer zugeordnete Edition angezeigt.
  • Die Richtlinie Mitglieder zur Organisation hinzufügen (Organisation > „Erweiterte Einstellungen“ > Aktion „Richtlinien festlegen“ > Registerkarte „Aktionen“) ermöglicht den definierten Benutzern, neue Mitglieder zur Organisation hinzuzufügen. Es können nur Mitglieder hinzugefügt werden, deren E-Mail-Adresse einer der E-Mail-Domänen der Organisation entspricht.
  • Um das digitale Signieren von Dokumenten mit einem Zertifikat zu ermöglichen, können Sie in Ihrer Organisation ein entsprechendes Zertifikat hinterlegen („Erweiterte Einstellungen“ > Aktion „Digitale Signatur konfigurieren“). Zusätzlich können Sie festlegen, welche Organisationsmitglieder digital signieren dürfen.
    Hinweis: Für die digitale Signatur wird Secomo vorausgesetzt.
  • Bei in der Organisation definierten OAuth-Clients kann festgelegt werden, ob die Verwendung bestätigt werden muss.
  • Die Freigabe von BPMN-Prozessen bzw. Formularen ist durch berechtigte Benutzer möglich, unabhängig davon, ob sie Mitglied im entsprechenden Organisationselement sind:
    • Organisationsadministratoren können BPMN-Prozesse bzw. Formulare für alle Teams, Organisationseinheiten und externe Organisationen freigeben.
    • Benutzer, die über eine Organisationsrichtlinie berechtigt sind die Aufbauorganisation, externe Organisationen bzw. Teams zu verwalten, können ebenfalls im entsprechenden Verwaltungsbereich BPMN-Prozesse bzw. Formulare freigeben.
    • Benutzer mit der Rolle „Leiter“ können BPMN-Prozesse bzw. Formulare für ihre Organisationseinheit und untergeordnete Organisationseinheiten freigeben.